Author Topic: Help Desk  (Read 3602 times)

primarytech

  • Newbie
  • *
  • Posts: 2
  • My motto here...
    • View Profile
Help Desk
« on: October 25, 2005, 08:16:58 AM »
Hello,

My suggestion is to take out that com port checker when trying to send a simple help desk message. I'm a new buyer, and I had a simple question, but it was impossible to ask via help desk. And it took me forever to find an email address to send out my question. I have send in inquiry via email to purchase the items however still no reply. I think it would have been a lot easier if the help desk worked. Otherwise the website works pretty good. Just that small little problem :)

EDIT: On the work laptop I dont have a com port, that is why the help desk never worked for me. And if I didn't ask the question regarding purchasing items I would have forgotten by the time I got home.
« Last Edit: October 25, 2005, 08:19:44 AM by primarytech »

Vitaliy

  • ScanTool.net Staff
  • Veteran
  • *
  • Posts: 2253
  • Forum Cop
    • View Profile
    • OBDScantool.com
Re:Help Desk
« Reply #1 on: November 02, 2005, 08:30:43 PM »
primarytech,

Please look at the attached screenshot. Does it look like something you've encountered?

Notice the big, red button at the bottom.
« Last Edit: November 02, 2005, 08:31:30 PM by Vitaliy »
Need to decode a diagnostic trouble code? Try DTCSearch.com

primarytech

  • Newbie
  • *
  • Posts: 2
  • My motto here...
    • View Profile
Re:Help Desk
« Reply #2 on: November 11, 2005, 07:24:50 PM »
There was not red button like that before. It just wouldn't go no where because the computer I was on did not have a com port as mentioned in the first message. Help Desk seems to work now for those even without a COM PORT. Thanks!