Author Topic: Connect problem, 1998 VW Bora (Jetta) German Spec  (Read 1148 times)

pboekers

  • Newbie
  • *
  • Posts: 1
    • View Profile
Connect problem, 1998 VW Bora (Jetta) German Spec
« on: September 19, 2011, 03:03:14 AM »

ELM327 v1.3a]
Interface connected
ATE0: [ATE0
OK]
ATL0: [OK]
STI: [STN1130 v2.1.1]
ATRV: [12.5V]

Trying Protocol: SAE J1850 PWM (41.6 Kbaud)
ATSP 1: [OK]
01 00: [NO DATA]

Trying Protocol: SAE J1850 VPW (10.4 Kbaud)
ATSP 2: [OK]
01 00: [NO DATA]

Trying Protocol: ISO 9141-2 (5 baud init, 10.4 Kbaud)
ATSP 3: [OK]
01 00: [BUS INIT: ...ERROR]

Trying Protocol: ISO 14230-4 KWP (5 baud init, 10.4 Kbaud)
ATSP 4: [OK]
01 00: [BUS INIT: ...ERROR]

Trying Protocol: ISO 14230-4 KWP (fast init, 10.4 Kbaud)
ATSP 5: [OK]
01 00: [BUS INIT: ERROR]

Trying Protocol: ISO 15765-4 CAN (11 bit ID, 500 Kbaud)
ATSP 6: [OK]
01 00: [CAN ERROR]

Trying Protocol: ISO 15765-4 CAN (29 bit ID, 500 Kbaud)
ATSP 7: [OK]
01 00: [CAN ERROR]

Trying Protocol: ISO 15765-4 CAN (11 bit ID, 250 Kbaud)
ATSP 8: [OK]
01 00: [CAN ERROR]

Trying Protocol: ISO 15765-4 CAN (29 bit ID, 250 Kbaud)
ATSP 9: [OK]
01 00: [CAN ERROR]

Trying Protocol: Automatic
ATSP 0: [OK]
01 00: [SEARCHING...
UNABLE TO CONNECT]
ATRV: [12.5V]
Connected to the scan tool but unable to connect to the vehicle
ATSP 00: [OK]
ATZ: [ELM327 v1.3a]
-----------------------------------------
I have the latest driver updates installed, went through all the the other troubleshooting options I could find in this forum.  Please help.

Jason Smith

  • Engineer
  • ScanTool.net Staff
  • Veteran
  • *
  • Posts: 1676
    • View Profile
    • OBD Solutions
Re: Connect problem, 1998 VW Bora (Jetta) German Spec
« Reply #1 on: September 19, 2011, 04:52:25 PM »
Hi pboekers,

I suspect that the vehicle is not OBD-II compliant since the European Union did not require EOBD legislation until 2001.

OBD-II Legislation

Regards,
Jason