Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2014, 02:12:05 AM
Home Help Search Login Register
News: OBDLink MX officially launched.

ScanTool.net Forum  |  General OBD Information  |  User Forum  |  Topic: which car(s) scanned sucessfully? « previous next »
Pages: 1 ... 3 4 [5] 6 7 Go Down Print
Author Topic: which car(s) scanned sucessfully?  (Read 69249 times)
Art
Jr. Member
**
Posts: 59

If it aint broke you aint tryin hard enough


View Profile
« Reply #60 on: January 21, 2006, 03:12:26 PM »

Just one so far;
          1997 Chevrolet S10 4.3L V6
Using Scantool 1.11 and/or hyperterm(Windows XP-pro)  / minicom(linux
Elmscan-5 v1.0a  w/  ELM327

NOTE:
Key ¨ON¨ in all instructions means Key in RUN position ie. all instrument liglts ON. Not just the first notch or äccessory position.  The ECU is not powered up in any other position on the Ignition switch other than full on which is indicated by panel lights ON and can NOT respond to the ELM interface unless its powered up.

Art W
PS: This forum could sure use a spell checker, I NEED one Huh
« Last Edit: January 21, 2006, 03:15:39 PM by Art » Logged

Electronic Design Rule #1
"KISS"
¨Keep It Simple Stupid¨
Slim Fuller Chief Engineer
Broadcast Equipment Division
Sarkes-Tarzian Inc. Bloomington, Indiana 1959
obscurity
Newbie
*
Posts: 3


View Profile
« Reply #61 on: July 30, 2006, 05:21:50 AM »

So far things seem to be working with a homebuilt unit (elm327 v1.1) on a 2005 Ford Escape Hybrid.

Logged
^neo^
Newbie
*
Posts: 6


View Profile
« Reply #62 on: August 02, 2006, 07:21:56 AM »

1999 Ford Ka 1.3 endura-e Uk model
1997 Vauxhall Frontera diesel Uk model
Logged
PantsOn
Newbie
*
Posts: 10

PantsOn


View Profile WWW
« Reply #63 on: August 03, 2006, 02:58:45 PM »

2006 Hyundai Santa Fe 2.2 MLX, South Korea ELMScan5 PCMScan

Anybody is updating "Compatible Vehicles" list?
Logged
jasonelectrician
Newbie
*
Posts: 2


View Profile
« Reply #64 on: August 19, 2006, 06:57:16 AM »




car scaned
98 ranger (4.0l v6)
 
works but doesnt recognize o2 sensors
Logged
PantsOn
Newbie
*
Posts: 10

PantsOn


View Profile WWW
« Reply #65 on: August 25, 2006, 04:57:00 PM »

Car Scanned:

Ford Lincoln Limousine 8.51m/ 120inch,
Year 2006, Month 06
Imported to Korea

http://cafe.naver.com/carscanner/9 has all the images


* ScanTool_1-small.JPG (73.2 KB, 845x520 - viewed 373 times.)

* ScanTool_OBD2Info-small.JPG (78.24 KB, 845x526 - viewed 325 times.)
Logged
Diesel
Newbie
*
Posts: 1


View Profile
« Reply #66 on: September 14, 2006, 07:44:04 PM »

Two pickup truck scanned successfully.
1999 Dodge Ram 2500 Cummins 5.9 Liter Diesel  did successfully get the trouble code and troubleshoot my problem to the CRANK POSITION SENSOR   268,000 miles
1999 Ford 350  Powerstroke Diesel  was trying 2 see if it works and it did successfully 78,000 miles
( USA model ) ok l8r all.
Logged
DougPope
Newbie
*
Posts: 4

2006 Toyota Prius


View Profile WWW
« Reply #67 on: October 11, 2006, 09:10:38 AM »

2006 Toyota Prius using Five(5) Programs:

ScanTool.net for Windows v1.13

HyperTerminal

EasyObdII_2005_Ver2_1

wOBD

PCMSCAN
Logged

Cloud666
Newbie
*
Posts: 10


View Profile
« Reply #68 on: October 17, 2006, 03:14:44 AM »

It's partly working with my 2000 Nissan Primera 2.0TD

But only ATZ on hyper terminal and Scanmaster ELM
It's a little bit hard to get to work with USB to SERIAL cable.
Logged
fzone
Newbie
*
Posts: 4


View Profile
« Reply #69 on: October 26, 2006, 10:24:30 AM »

Works good with :

2005 Corolla ( Japan Made )
2001 Cherokee XJ  work on accessory or ON but disconnects when the engine is running.
Logged
jtsmith
Newbie
*
Posts: 8


View Profile
« Reply #70 on: October 27, 2006, 05:47:47 PM »

Elmscan
easyobdII

sucessfully read all data on my 1998 Mercury Mountaineer
347ci stroker-x-cam( 232 duration-548 lift-107 LSA)
pro-m maf w maftuner
42lb injectors
Edelbrock heads
BBK throttle body
stock cam sensor
Dis ignition

sucessful== green fuel trims, o2 switching  + -  5 percent
timing 16+ idle
37+ @ 32
rev limiter kicks in at 5300 rpm's

Sock PCM !!!!!!!
« Last Edit: October 27, 2006, 05:49:30 PM by jtsmith » Logged

DawsonControls
Newbie
*
Posts: 2

Dodge Diesel Driver


View Profile WWW
« Reply #71 on: December 28, 2006, 07:40:25 PM »

2002 Dodge Diesel, Limited data from standard PID's.  Speed, MAP, % Load, Throttle position, Coolent temp, RPM, PTO Status

2004 Dodge Diesel, Limited data from standard PID's.  Speed, MAP, % Load, Throttle position, Coolent temp, RPM, PTO Status

Am able to read and reset codes on both trucks.

If anyone knows how to get more data I would be interested.

Jim
Logged

Toys: 2004 Dodge 2500 4x4, 2006 Dodge 2500 4x4, 2006 Honda XL650L, 2003 Cessna 172

Programmer, Electrical Engineer
Pushpendra
Newbie
*
Posts: 1


View Profile
« Reply #72 on: March 20, 2007, 12:04:36 AM »

Hi,
I bought a new Elm Scan5 and tried with Suzuki Liana, LandRover Discovery MY 2004,but both attempts were unsuccessful. Surprisingly both the vehicles are OBD2 compliant. What could be the reason? I am in Sri Lanka and here we have Japanese vehicles. I am sure all are OBD 2 compliant.

Has any one tried with japanese asian models?
Logged
kelvin6
Newbie
*
Posts: 2


View Profile
« Reply #73 on: July 06, 2007, 03:32:54 PM »

Elmscan 5 - Works fine on my 1995 (OBD-Certified label under the hood), Volvo 850 GLT, non-turbo, US car.   Smiley

Logged
cezam
Newbie
*
Posts: 1


View Profile
« Reply #74 on: July 16, 2007, 08:06:00 AM »

2001 Alfa Romeo 147 1.6TS 88kw (petrol)
Logged
Pages: 1 ... 3 4 [5] 6 7 Go Up Print 
ScanTool.net Forum  |  General OBD Information  |  User Forum  |  Topic: which car(s) scanned sucessfully? « previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!