Welcome, Guest. Please login or register.
Did you miss your activation email?
April 20, 2014, 06:19:04 AM
Home Help Search Login Register
News: OBDLink MX officially launched.

ScanTool.net Forum  |  General OBD Information  |  User Forum  |  Topic: which car(s) scanned sucessfully? « previous next »
Pages: [1] 2 3 ... 7 Go Down Print
Author Topic: which car(s) scanned sucessfully?  (Read 69229 times)
scotte
Newbie
*
Posts: 22



View Profile
« on: August 13, 2002, 03:00:36 PM »

 which car's have you scanned sucessfully ? have you fould any incompatible?

car scaned
98 ranger (2.3 4cylinder)
98 mustang (3.8 3.8 v6)

Logged
Ivan G.
Full Member
***
Posts: 173



View Profile WWW
« Reply #1 on: August 14, 2002, 06:05:13 AM »

my list so far:
Nissan
  altima 99 (2.4 4cyl)
  sentra se-r 02 (2.5 4cyl)
Logged
jwdiana
Newbie
*
Posts: 2


I'm a llama!


View Profile
« Reply #2 on: August 26, 2002, 11:48:23 AM »

96 Chevrolet Lumina (car not van)
10/20/02 -  Smiley Just wanted to let everyone know that I did successfully get the trouble code and troubleshoot my problem to the O2 sensor after the Cat Convertor. YeHaaaa! No more engine light. Thanks Scantool!
« Last Edit: October 20, 2002, 07:47:02 AM by jwdiana » Logged
scotte
Newbie
*
Posts: 22



View Profile
« Reply #3 on: August 26, 2002, 05:58:55 PM »

98 mercury grand marqius (4.6 8 cylinder)
Logged
tekochip
Newbie
*
Posts: 1


I'm a llama!


View Profile
« Reply #4 on: September 03, 2002, 07:39:52 AM »

`98 Explorer, it pointed me to a bad O2 sensor and all is well  Grin
Logged
zkelly
Newbie
*
Posts: 5


I'm not a llama!


View Profile
« Reply #5 on: September 05, 2002, 04:05:56 PM »

 Grin
1996 Lumina (car)..........
works  great
Logged
can_crusher
Newbie
*
Posts: 12


I'm not a llama!


View Profile
« Reply #6 on: September 08, 2002, 10:39:54 PM »

I've done a fiero with a 2000 grand prix gtp engine and computer(3800sc v6)

Ivan
Logged
wallyllama
Newbie
*
Posts: 7


I'm a llama!


View Profile WWW
« Reply #7 on: September 23, 2002, 05:05:43 AM »

`97 ford probe. I originally bought the PWM interface, because it was a Ford. It didn't work. I got an ISO interface and it works great.
Logged

`97 ford probe
scotte
Newbie
*
Posts: 22



View Profile
« Reply #8 on: September 29, 2002, 01:55:43 PM »

yeah probes are like that because mazda basicly made the car and ford got to stamp there name on it
Logged
drgabe
Newbie
*
Posts: 3


I'm a llama!


View Profile
« Reply #9 on: October 08, 2002, 08:33:16 AM »

Having problems with device to function on a Audi A6 1998,  using Toshiba 425 cdt laptop, can receive vitals as rpm temps, but cannot read codes and cannot delete codes. As if does not make complete connection.

Does anybody have any suggestions
Logged
Admin
Administrator
Newbie
*****
Posts: 25



View Profile WWW
« Reply #10 on: October 08, 2002, 10:34:32 AM »

Is the "check engine" light on?  Do you receive any error messages?  Let's move this discussion to a more appropriate category, i.e. - "Software."

Best regards,

Vitaliy
Logged
dan
Newbie
*
Posts: 2


I'm a llama!


View Profile
« Reply #11 on: October 26, 2002, 06:19:03 PM »

Works great! did a 1998 Transport and 2001 Grand Prix
Logged
spyderman
Newbie
*
Posts: 11


I'm a llama!


View Profile
« Reply #12 on: November 06, 2002, 10:54:31 AM »

96 maxima v6 with 5 speed worked great. pointed out  both sensor that were bad. Grin
Logged
jkoffler
Newbie
*
Posts: 7


I'm a llama!


View Profile
« Reply #13 on: November 13, 2002, 09:42:51 AM »

1995 (yes 1995 - really) Chevrolet Blazer w/ Vortec V6
Logged
woale
Newbie
*
Posts: 5


I'm a llama!


View Profile
« Reply #14 on: November 14, 2002, 02:32:51 AM »

(with ELMScan ISO)
'00 Honda S2000
'02 BMW 320
Logged
Pages: [1] 2 3 ... 7 Go Up Print 
ScanTool.net Forum  |  General OBD Information  |  User Forum  |  Topic: which car(s) scanned sucessfully? « previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!